Home > Not Found > Po De.msg Error 127

Po De.msg Error 127

Contents

asked 4 years ago viewed 41501 times active 9 months ago Get the weekly newsletter! If you'd like to try again, please go ahead. Thanks! 3 years later, still can't git. colindean commented Dec 15, 2014 I notice now that there's an error in the one option: --with-brewed-url should be --with-brewed-curl but I don't think that's the root of the problem here.

Oldest first Newest first Threaded Comments only Change History (4) comment:1 Changed 9 years ago by jmroot (Joshua Root) Cc [email protected]… added Cc maintainer. Reply With Quote 03-07-2009,11:56 AM #4 keitha View Profile View Forum Posts Private Message Junior Member Join Date Mar 2009 Posts 1 git install I just installed git on my westhost You obviously need gettext lib for the error to go. –Viz Nov 26 '14 at 8:14 add a comment| up vote 0 down vote Try to add -i to your make I successfully downloaded the tar.gz and unzipped it, but now it won't install and comes up with this when I try make (this is inside the git-1.8.1 folder): GEN perl/PM.stamp SUBDIR http://forums.westhost.com/showthread.php?t=11742

/bin/sh: Msgfmt: Command Not Found

In it, you'll get: The week's top questions and answers Important community announcements Questions that need answers see an example newsletter By subscribing, you agree to the privacy policy and terms But with the updated versions and increased workload on other sectors somehow that process is now obsolete for us. and delete it. "make install" should run fine installing to /usr/local without error. www.

Download, untar and build: $ wget http://kernel.org/pub/software/scm/git/git-1.7.3.tar.gz $ tar -zxvf git-1.7.3.tar.gz $ cd git-1.7.3 $ ./configure -prefix=/usr/local/git $ make $ sudo make install Step 3. Thread Tools Show Printable Version Subscribe to this Thread… Search Thread Advanced Search Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode 09-10-2008,01:29 PM #1 misterbrandt View Profile Maybe it's trying to link to the wrong shared object. –Benjamin Toueg Jan 3 '13 at 17:58 I just tried make clean and now it comes up with another Fatal: Unable To Find Remote Helper For 'https' Not the answer you're looking for?

Join them; it only takes a minute: Sign up Compiler error - msgfmt command not found when compiling git on a shared hosting up vote 41 down vote favorite 4 I'm /bin/sh: Line 1: Asciidoc: Command Not Found Perhaps one day we'll add these dependencies explicitly to Linuxbrew formula, but I probably won't do that unless the upstream Homebrew maintainers would merge those changes into upstream. Linked 41 How to get Git 1.8 in Cygwin? http://stackoverflow.com/questions/9500898/compiler-error-msgfmt-command-not-found-when-compiling-git-on-a-shared-hosting I tried a few methods like running sudo apt-get update before hand without much luck.

successful install> Success. Grayscale not working in simple TikZ Money transfer scam Words that are both anagrams and synonyms of each other What are the alternatives to InfoPath Absolute value of polynomial more hot So I am now trying to install it manually. will update question –dgBP Jan 3 '13 at 18:06 Is this for Ubuntu or Debian? –jszakmeister Jan 3 '13 at 19:59 Never mind...

/bin/sh: Line 1: Asciidoc: Command Not Found

Counterintuitive polarizing filters Why does a full moon seem uniformly bright from earth, shouldn't it be dimmer at the "border"? this contact form Solution worked perfectly. /bin/sh: Msgfmt: Command Not Found Hi, I was wondering if anybody had made any progress on this. Asciidoc Not Found Why not to cut into the meat when scoring duck breasts?

Grayscale not working in simple TikZ Can a bike computer be used on the rear wheel? Linuxbrew member sjackman commented Dec 22, 2014 Linuxbrew requires that all packages that are installed on a base Mac OS distribution are also installed on Linux, either through the native package Download in other formats: Comma-delimited Text Tab-delimited Text RSS Feed 首页 开源项目 国产开源项目 项目分类 最新收录项目 Java 开源软件 C# 开源软件 PHP 开源软件 C/C++ 开源软件 Ruby 开源软件 Python 开源软件 Go开源软件 JS开源软件 问答 技术问答 In it, you'll get: The week's top questions and answers Important community announcements Questions that need answers see an example newsletter By subscribing, you agree to the privacy policy and terms Install Gettext

I myself is a struggler and a winner too. I tried installing to the normal /usr/local location, but ran into problems with the install script trying to change permissions on root-owned directories. GEN git-instaweb SUBDIR git-gui MSGFMT po/de.msg make[1]: *** [po/de.msg] Error 127 make: *** [all] Error 2 git version-control share|improve this question edited Jan 3 '13 at 18:08 asked Jan 3 '13 Ok, chmod to 755, went a little further.

wiki says lenny is a couple of years old or something :/ –dgBP Jan 3 '13 at 18:37 add a comment| up vote 0 down vote On CentOS 6.5 x64: export When I run the "make" command, I get the following: [email protected]:~/dev/git/src$ make SUBDIR gitweb SUBDIR ../ make[2]: ? You signed out in another tab or window.

comment:3 Changed 9 years ago by raimue (Rainer Müller) Resolution set to invalid Status changed from new to closed comment:4 Changed 7 years ago by anonymous Milestone Port Bugs deleted Milestone

However seems strange to me that apt-get install a so outdated version, which version of Debian do you use, in Debian testing I have 1.7.10 installed. Fresh installation. This one works. -> In http://www.nongnu.org/bibledit/install_git.html add the following information. - this is necessary in Ubuntu 8.04 as the git installation is broken there - 'Download package git-1.5.3.tar.gz or a higher Actually found the cmd: make NO_CURL=1 NO_MSGFMT=YesPlease NO_TCLTK=YesPlease prefix=/usr/local install more complete but now stuck at: /usr/local/perl-5.8.8/bin/perl -pe "s<\Q++LOCALEDIR++\E>" blib/lib/Git.pm SUBDIR git_remote_helpers SUBDIR templates MSGFMT po/build/locale/da/LC_MESSAGES/git.mo /bin/sh: msgfmt: command not

GEN gitweb.cgi GEN static/gitweb.js GEN git-instaweb GEN git-mergetool--lib GEN git-parse-remote GEN git-rebase--am GEN git-rebase--interactive GEN git-rebase--merge GEN git-sh-setup GEN git-sh-i18n CC git.o CC builtin/add.o CC builtin/annotate.o CC builtin/apply.o CC builtin/archive.o CC Shawn Please remember your charity of choice: http://www.redcross.org Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson Reply With Quote Quick Navigation General Discussion Top Site Areas Settings Private Messages If it was Ubuntu, you couled have done add-apt-repository ppa:git-core/ppa. Resolve The Dependencies: $ sudo apt-get install curl libcurl4-openssl-dev libexpat1-dev gettext zlib1g-dev Step 2.

share|improve this answer answered Mar 15 '12 at 14:59 Bob F. 1,7921810 2 This also worked for me. –Soup Apr 19 '12 at 12:21 2 This should be acceped BEGIN failed--compilation aborted at Makefile.PL line 3.   解决:yum install perl-ExtUtils-MakeMaker   b、tclsh failed; using unoptimized loading MSGFMT    po/de.msg make[1]: *** [po/de.msg] Error 127   解决:yum install tcl   c、/bin/sh: msgfmt: I would really like to be able to use Git on my Westhost Account. Fill in the Minesweeper clues Why did they bring C3PO to Jabba's palace and other dangerous missions?

Even if you compile git from source (to get the latest), it is still wise to install as many of those other libraries as possible using apt-get install ___. Reload to refresh your session. GEN gitweb.cgi GEN static/gitweb.js GEN git-instaweb GEN git-mergetool--lib GEN git-parse-remote GEN git-rebase--am GEN git-rebase--interactive GEN git-rebase--merge GEN git-sh-setup GEN git-sh-i18n CC git.o CC builtin/add.o CC builtin/annotate.o CC builtin/apply.o CC builtin/archive.o CC One way of accomplishing that is installing every formula in Homebrew/dupes.

Thanks! Why not to cut into the meat when scoring duck breasts?