Home > Pkgadd Error > Pkgadd Error Could Not Process Datastream From

Pkgadd Error Could Not Process Datastream From


We have found a number of previously owned/purchased Solaris OS's on various auction websites. Romeo Ninov replied Jun 21, 2011 And also will be good to check with file command the type of the file(package) Top Best Answer 0 Mark this reply as the best Aafaque Shaikh replied Jun 21, 2011 I tried pkgadd -d . also, but it is still giving me the same errors....what could be the reason??? Annihilannic. click site

I can \"reproduce\" your problem, when trying to pkgadd the gzipped package-file. They're just trying to get some holes patched in this thing so it will last a bit longer.Thanks again!John John CraigAlpha-G Consulting, LLCwww.alphagconsulting.com RE: Confused by pkgadd error kHz (MIS) 25 Cancel Red Flag SubmittedThank you for helping keep Tek-Tips Forums free from inappropriate posts.The Tek-Tips staff will check this out and take appropriate action. USER_2489817 replied Jun 20, 2011 Check whether you have a copy in var/sadm/pkg .......pkgadd -d sourcefileof pkg -s ........it bwill spool of the software which is in cd......first read about pkg http://users.softlab.ntua.gr/~sivann/books/Solaris/soladvsa/ch13/290-293.html

Pkgadd Error Attempt To Process Datastream Failed - Bad Format In Datastream Table-of-contents

NoahSalzman 270003JFJM 217 Posts Re: Solaris package installation ‏2011-03-07T21:44:00Z This is the accepted answer. All rights reserved.Unauthorized reproduction or linking forbidden without expressed written permission. connected. They're located (on the Sol10 machine) at /tmp.

For example: get gzip-1.4-sol8-sparc-local for a SPARC/Solaris 8 system. The packaged files are named "BESAgent-8.1.551.0.sparc_sol10.pkg". I'm going to try to add the packages to my sol9 box an see what happens. Pkgadd Error No Packages Were Found In Solaris 10 Rats.

Here's Why Members Love Tek-Tips Forums: Talk To Other Members Notification Of Responses To Questions Favorite Forums One Click Access Keyword Search Of All Posts, And More... Pkgadd Error Attempt To Process Datastream Failed Errno 2 Are you new to LinuxQuestions.org? Modifying backout packages... https://www.ibm.com/developerworks/community/forums/thread.jspa?threadID=405537 I forget the details, but depending on the type of package, you have to treat them differently.

Trying http://ibiblio.org/pub/packages/solaris/csw/unstable//sparc/5.9/libgnomec [^] anvas-2.4.0,REV=2004.03.14-SunOS5.8-sparc-CSW.pkg.gz --19:44:04-- http://ibiblio.org/pub/packages/solaris/csw/unstable/sparc/5.9/lib [^] gnomecanvas-2.4.0,REV=2004.03.14-SunOS5.8-sparc-CSW.pkg.gz => `libgnomecanvas-2.4.0,REV=2004.03.14-SunOS5.8-sparc-CSW.pkg.gz\' Resolving ibiblio.org... Connecting to ibiblio.org[]:80... Pkgadd Solaris The ‘as' program can be found in the directory /usr/ccs/bin/ You will need to add this to your UNIX PATH. Oracle Solaris information and availability: Solaris 10 & 11

Previous releases of Solaris OS we believe are no longer available, best to consult with your Oracle Sales/Account/Support contacts for official information. If you still want to try to install our older TeX version, email us at the support address.

Where can I find programs for Solaris 2.4 or earlier?

Pkgadd Error Attempt To Process Datastream Failed Errno 2

Sorry about this. HTTP request sent, awaiting response... 200 OK Length: 471,925 [text/plain] 100%[====================================>] 471,925 58.23K/s ETA 00:00 13:45:37 (48.78 KB/s) - `libgnomecanvas-2.4.0,REV=2004.03.14-SunOS5.8-sparc-CSW.pkg.gz\' saved [471925/471925] install/depend 3468 blocks pkgadd: ERROR: attempt to process datastream Pkgadd Error Attempt To Process Datastream Failed - Bad Format In Datastream Table-of-contents Close Reply To This Thread Posting in the Tek-Tips forums is a member-only feature. Pkgadd No Packages Were Found In Var Spool Pkg Or try using Firefox or IE to do the download.

RE: Confused by pkgadd error JMCraig (Programmer) (OP) 24 May 06 20:31 Hi kHz,uname -a returns:SunOS 5.8 Generic_108528-03 sun4u sparc SUNW,Ultra-250. get redirected here The first server went fine. Registration on or use of this site constitutes acceptance of our Privacy Policy. there is an SFWxmms package on CCD and I want to install it.But when cd into the directory containing the package and run "pkgadd -d SFWxmms" ,it complain: Code: bash-3.00# pkgadd Pkgadd Error No Packages Were Found In Var Tmp

Patch packages installed: SUNWcsu bash-2.05# pkgadd -d libgnomecanvas-2.4.0,REV=2004.03.14-SunOS5.8-sparc-CSW.pkg The following packages are available: 1 CSWlibgnomecanvas libgnomecanvas - Gnome2 Canvas Lib (sparc) 2.4.0,REV=2004.03.14 Select package(s) you wish to process (or \'all\' to When I try to compile a test program, I get the message: In file included from t.c:1: /usr/local/lib/gcc-lib/sparc-sun-solaris2.5/ sys/feature_tests.h: No such file or directory. This is the accepted answer. navigate to this website So thats right ...

However, the sol10 package was empty and would not install. connected. If you need to reset your password, click here.

Can I get software custom compiled or in .tar.gz rather than pkgadd format?

Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started Aafaque Shaikh replied Jun 21, 2011 Hello techies.... Executing prepatch script... Do a man crle for more details.

General Sun, SunOS and Sparc related questions also go here. Just a guess .... Lastly, it is possible that a .gz file was downloaded, but is not the correct size. my review here When download a package, it appears to download OK, but when attempting to use gunzip or pkgadd, it fails, why?

The download to each box worked flawlessly. If you have other questions, please feel free to submit them to our support email address. I downloaded BESAgent-8.1.551.0.sparc_sol10.pkg .... At any rate, the entire environment is so out of date, it seems like it's suspect, but attempting to update it sounds hazardous.(The more I fiddle with this 250 box, the

while in /var/tmp.Before doing that though, make sure you delete any openssh package in /var/downloads or anywhere else.Also run a pkginfo | grep -i ssh and make sure there isn't any I moved the package to /var/spool/pkg directory, and when i am giving the command, pkgadd , i am getting the following errors. # pkgadd SFWsudo.pkg pkgadd: ERROR: no packages were found If you have any problem, check the File Size in the File Info section of the package listing to make sure the file size is correct. J but do check man pkgadd first.

open... no packages were found in /var/downloadspkgadd . I sorted out the problem....as I had suggested earlier..it seems to be some permission issue.....what i did was .... This is the accepted answer. It is better to create a directory in a larger file system, move the items in /var/spool/pkg to that new directory and then make a soft link from the new directory

The software here consists of gzipped pkgadd files. Show: 10 25 50 100 items per page Previous Next Feed for this topic Login with LinkedIN Or Log In Locally Email Password Remember Me Forgot Password?Register ENGINEERING.com Eng-Tips Forums If you don’t use all your download tokens within the 12 months, you lose them. install all the packages under /usr/local Mount NFS file system for /opt/apache2 Move contents /usr/local/apache2 to /opt/apache2 Make the following modifications in /opt/apache2/apachectl script (or create a new startup script) LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/opt/apache2/lib

Error while running pkgadd Aafaque Shaikh asked Jun 20, 2011 | Replies (15) Dear Techies, I have downloaded the package for Sudo . I had the same idea about gzip--presumably wouldn't have worked if in ASCII mode.kHz, yes, I've cd'd to the directory where the file is.# pkgadd -d .